Le forum pour tous les bidouilleurs electroniciens, du novice à l'expert !
 
AccueilAccueil  CalendrierCalendrier  FAQFAQ  RechercherRechercher  MembresMembres  S'enregistrerS'enregistrer  Connexion  
Bienvenue ! Des questions sur l'électronique? Ou passionnés par ce domaine? Partageons nos savoirs et compétences en vous inscrivant.

Partagez | 
 

 [Problème RÉSOLU] testeur de diodes zener

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Quentin
Admin
Admin
avatar

Messages : 419
Date d'inscription : 21/04/2012
Age : 23
Localisation : Haute-Vienne (87)
Emploi/loisirs : Collecto-bédétiste !

MessageSujet: [Problème RÉSOLU] testeur de diodes zener   Ven 4 Mai - 18:24

Salut à tous,

j'ai un petit soucis sur une réalisation (certains me diront que j'ai l'habitude.... ). J'ai trouvé dans un magasine "électronique pratique" (le n°278 d'octobre 2003), un article pour réaliser un testeur de diodes zener à partir d'une pile 9V. Ne pouvant pas réaliser le circuit imprimé à partir du typon proposé, je fais mes montages sur plaque d'essai à bandes.


voici le schéma proposé: Arrow



→ Premier soucis auquel j'ai été confronté, je ne m'étais pas rendu compte que sur le schéma, ils n'avaient pas précisé les branchements de la broche 8 et 1 du 555 (Vcc et masse). Je ne sais pas si c'est un oubli ou si c'est habituel de ne pas préciser ces branchements... ceci étant, j'ai mis un peu de temps à me rendre compte de ce soucis, si bien que j'avais une tension quasi-nulle ente les connecteurs prévu pour les diodes zener...
→ Second soucis, je n'ai pas de transistor 2N2905: j'ai utilisé un 2SB647A (qui me semble approprié d'après sa datasheet), ai-je bien choisi ?... Question

Au final, mon montage ne fonctionne pas normalement: je devrai avoir une tension de sortie équivalente à 4fois le tension d'entrée (soit 35V avec une pile 9V), et je plafonne à 12-13V avec ma pile (un peu usée...) et 22V avec mon alim réglé à 9V précisément.

J'ai vérifié mon montage, je n'ai pas trouvé d'erreurs ... Tous mes composants ont été testés avant le montage (sauf mes 2 transistors 2N1711, mais ils sont tout neufs ... ).
En y regardant d'un peu plus près, avec les valeur de R1, R2, et C1 préconisées dans l'article, on a un rapport cyclique sur la sortie 3 (le 555 est monté en astable) d'environ 70% (et une fréquence d'environ 700Hz). J'ai changé ces valeurs afin d'avoir un rapport cyclique de 50% (voir la fin du post pour les formules), je pensais que cela pouvait avoir son importance .... finalement, j'ai toujours le même problème ...

voilà le montage que j'ai donc de réalisé au final:
(ce que j'ai rajouté est en bleu, et ce que j'ai modifié est en rouge)


Je suis content, j'ai un beau rapport cyclique de 50,2% ! geek mais ça ne résout pas du tout mon problème ... Rolling Eyes (avec une fréquence de 1155 Hz)



voici mon montage réalisé avec le logiciel Loch-Master©... si quelqu'un y trouve une erreur .... Suspect
(les lignes en bleues sont les lignes de masse)




► les formules pour le 555 monté en astable (oscillateur):
(la fréquence "f" et le rapport cyclique "alpha")




Merci d'avance à ceux qui pourront m'aider ! et si besoin, je peux scanner l'intégralité de l'article Wink


Dernière édition par Quentin le Jeu 17 Mai - 14:21, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://dessoudeurs-ex.lebonforum.com
Arthur
Admin
Admin
avatar

Messages : 34
Date d'inscription : 21/04/2012
Age : 22
Localisation : 87_Haute-vienne_Limoges
Emploi/loisirs : Lycéen, sport, guitare, électronique

MessageSujet: Re: [Problème RÉSOLU] testeur de diodes zener   Sam 5 Mai - 10:51

Désolé moi tu sais très bien que je ne peux pas t'aider mais... quand est-ce que tes réalisations marcheront ? J'ai pourtant eu l'espoir avec ta perceuse à colonne. Certes elle fonctionne... mais je crois que tu as eu de l'aide non ? Razz

Non je te charie. J'espère que nos prochains membres t'aideront !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://dessoudeurs-ex.lebonforum.com
Quentin
Admin
Admin
avatar

Messages : 419
Date d'inscription : 21/04/2012
Age : 23
Localisation : Haute-Vienne (87)
Emploi/loisirs : Collecto-bédétiste !

MessageSujet: Re: [Problème RÉSOLU] testeur de diodes zener   Sam 5 Mai - 12:02

Electroman a écrit:
quand est-ce que tes réalisations marcheront ?
qui ne tente rien n'a rien ! cheers mais je doit admettre que moi je tente, et je n'ai rien quand même .... Shocked Mad je comprend pas ... Sad

mais si jamais un jour j'arrive à réaliser un truck sérieux, on fera la fête ! Razz ^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://dessoudeurs-ex.lebonforum.com
loupium
Nouveau membre
Nouveau membre


Messages : 1
Date d'inscription : 17/05/2012

MessageSujet: Re: [Problème RÉSOLU] testeur de diodes zener   Jeu 17 Mai - 12:49

Slt,
1) L’intérêt du montage est très faible à part d'avoir un testeur transportable mais généralement on à toujours une alim de labo.
2) "Je ne sais pas si c'est un oubli ou si c'est habituel de ne pas préciser ces branchements..." C'est une mauvaise méthode de modélisation de composant dans la librairie du logiciel CAO qui utilise la connexion automatique et cachée des broches d'alim VCC et GND. D'ailleurs inadmissible en milieu professionnel car on à rarement qu'une ligne d'alim sur un pcb.
3) "je n'ai pas de transistor 2N2905: j'ai utilisé un 2SB647A" Le transistor utilisé n'est pas critique, donc ok.
4) Vérifie toute les tensions admissible par les condo notamment C8.
5) Vérifie la présence l'oscillation en sortie du pont.
6) "4fois le tension d'entrée (soit 35V avec une pile 9V)" moins les pertes dans les diodes ( et à vide).
7) "je plafonne à 12-13V avec ma pile (un peu usée...) et 22V avec mon alim réglé à 9V précisément" possible si tu tires trop de courant. Ajuste R6 dans ce cas.
Cool Au pire, prends un autre élévateur de tension. par ex : http://kudelsko.free.fr/articles/convertisseur.htm
@+


Dernière édition par loupium le Jeu 17 Mai - 17:12, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Quentin
Admin
Admin
avatar

Messages : 419
Date d'inscription : 21/04/2012
Age : 23
Localisation : Haute-Vienne (87)
Emploi/loisirs : Collecto-bédétiste !

MessageSujet: Re: [Problème RÉSOLU] testeur de diodes zener   Jeu 17 Mai - 14:16

Bonjour Loupium,

merci pour ta réponse !
Effectivement ce montage est loin d'être indispensable, mais étant débutant, je cherche simplement à "m'entrainer" avec des petits montages simple ...

en vérifiant mes condos et les fréquences comme tu m'as dit, j'ai trouvé mon erreur .... Embarassed j'ai un peu honte, c'était une simple erreur de montage: le condo C2 que je devais souder avec un écartement de "3points", avait été soudé sur 2 ligne côte-à-côte ... comme quoi je devais être fatigué quand j'ai vérifié mon montage... Suspect
du coup, il fonctionne parfaitement: avec une pile neuve de 9V, j'ai une tension (à vide) de plus de 37V en sortie ! cheers
je vais mettre ça dans un petit boitier pour que ce soit plus "propre", et je ferai un post dans "Réalisation pratique" (ça pourra être utile pour une personne n'ayant pas d'alim de labo comme tu l'as dit)

Merci Loupium pour ton aide ! Et si tu as le temps, n'hésite pas à te présenter (dans la bonne rubrique), c'est plus sympa king
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://dessoudeurs-ex.lebonforum.com
elektrax
Nouveau membre
Nouveau membre


Messages : 33
Date d'inscription : 29/05/2012
Localisation : belgique

MessageSujet: Re: [Problème RÉSOLU] testeur de diodes zener   Mar 29 Mai - 6:18

bonjour

comment faites vous pour ajouter des composants /correction sur une image (scannée?) ?

merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://users.skynet.be/elektrax/labo.html
Quentin
Admin
Admin
avatar

Messages : 419
Date d'inscription : 21/04/2012
Age : 23
Localisation : Haute-Vienne (87)
Emploi/loisirs : Collecto-bédétiste !

MessageSujet: Re: [Problème RÉSOLU] testeur de diodes zener   Mar 29 Mai - 16:17

elektrax a écrit:
comment faites vous pour ajouter des composants /correction sur une image (scannée?) ?
j'utilise le logiciel de dessin "Photofiltre" (qui est un logiciel gratuit: http://photofiltre.free.fr/frames.htm ) Wink .. mais c'est tout a fait faisable avec "paint" par exemple. Car effectivement, ce sont bien des images scannées d'un magasine, donc impossible de les modifier avec autre chose qu'un logiciel de dessin ... No
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://dessoudeurs-ex.lebonforum.com
Contenu sponsorisé




MessageSujet: Re: [Problème RÉSOLU] testeur de diodes zener   

Revenir en haut Aller en bas
 
[Problème RÉSOLU] testeur de diodes zener
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Une règle étrange... [problème résolu merci ^^ à archiver]
» [Résolu] Problème de stats Evolution
» Les mailles brunies du Rohan - problème de traduction
» [problème] fraps et adobe ne marche pas ensemble, normal ?
» Problème Ripway

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Les dessoudeurs de l'extrême :: AIDES & ASTUCES :: PROBLÈMES SUR UN CIRCUIT, UN MONTAGE, UNE RÉALISATION ?-
Sauter vers: